What’s the Minimum Requirements to Run Essential Addons for Elementor?

What’s the Minimum Requirements to Run Essential Addons for Elementor?

To run Essential Addons for Elementor on your website, you need WordPress Version: 4.0 or Higher and PHP Version: 5.4 or Higher. It is currently being tested up to 5.1.1 version of WordPress.