What are the requirements to use Essential Addons for Elementor page builder?

To run Essential Addons for Elementor on your website, you need WordPress Version: 4.0 or Higher and PHP Version: 5.4 or Higher. You must Install & Activate the Free version of Elementor to use Essential Addons for Elementor.